Amazon.co.jp ウィジェット Movable Type 4へのバージョンアップ - PC破壊日記的ブログ

Home > PC破壊日記 > Movable Type 4へのバージョンアップ

Movable Type 4へのバージョンアップ

このエントリーをはてなブックマークに追加

今回、全然更新していなかったのを機に、ブログのCGIをMovable Type4にバージョンアップしてみることにしました。
一応、バージョンアップ手順に従って・・・あれ?
データベース変換cgi、mt-db2sql.cgiがエラーを出しています。
unable to open database file(1) at dbdimp.c line 94
ううん・・・まあ言っている意味は分かるのだが、何故このエラーが出るのか。
googleにて検索してみること小一時間。
ここのサイト>http://wkpn.net/blog/2006/02/unable_to_open_database_file1.html
を参考にして解決しました。
その後、良くmt-config.cgiを見返すと、

sqlite:データベース「ファイル」を指定
Berkeley DB:データベース「ディレクトリ」を指定

・・・そういうことかorz

ちなみに、あとは順調に進みました。
日付がおかしい(9999年は処理できないぞ?)と怒られたので、2024年に変更したぐらいです。

Comments:0

Comment Form


画像の中に見える文字を入力してください。

Trackbacks:0

TrackBack URL for this entry
http://pc-diary.com/mt/mt-tb.cgi/1077
Listed below are links to weblogs that reference
Movable Type 4へのバージョンアップ from PC破壊日記的ブログ

Home > PC破壊日記 > Movable Type 4へのバージョンアップ

2進数時計
※クリックで読みやすくなります。
※この時計の時刻は、閲覧しているパソコンのものであり、必ずしも正確な時間とは限りません
Search
Feeds

Google Adsense
Tag Cloud

このページの最初に戻る